Space in Bulleted Lists

Follow

Comments

8 comments

  • Avatar
    Scott Campbell

    Hi, Lynda.  That looks like it will be easy to fix.  Can you post a copy of the form (or at least that part of the form) so I can examine the formatting and see what's causing it?

    0
    Comment actions Permalink
  • Avatar
    Rick Madden

    Hi Scott

    Yes, Please see form attached.  

    I may have also found another glitch. Each section of this form has two sets of bulleted lists. They should always be Inspector notes (Black Bullets) followed by Deficient items (Red Items)and I have a condition set up on each bulleted list that says to show the bullets if there are more than "0".  (See section C. Roof Covering Materials highlighed in Green)

    This worked perfectly.  Until I reset the form.  When I reset the form the bulleted lists that DID NOT have any text entered in the Q&A table get all jumbled up. (See Section B. Grading and Drainage Highlighted in Yellow.)

    This happens after I fill the form and then reset the form.

    Thanks, Lynda




    _PROPERTY INSPECTION REPORT MASTER 7-3 FINAL.docx
    0
    Comment actions Permalink
  • Avatar
    Scott Campbell

    Thanks, Lynda.  On the first question, the alignment problem is caused by an extra space character in the form, identified here with my clumsy red arrow:

    space.PNG

    The space is shoving the first line of the paragraph a touch to the right.  If you remove that space character (and similar ones in other lists), the indenting will look great.

    On the second question, I think this problem was fixed by a recent program update.  Could you download and install the most recent update from www.theformtool.com/updates, and let me know if that resolves it for you?

    0
    Comment actions Permalink
  • Avatar
    Rick Madden

    Hi Scott

    Thanks for pointing me in the right direction with the space before the bullets. I see what happened.  When I inserted the "list" and removed the words "Sample paragraph about" I failed to delete the space after the words.  Thanks for the easy solution. Gotta love learning something new every day ")

    As far as the the lists getting all jumbled up after hitting "reset", I already downloaded the last program update as soon as it was available. Thinking that it did not download correctly, I just downloaded it again this morning and restarted my computer.  I fixed the bulleted section under grading and drainage and filled the report but DID NOT include the condition to "Only print the bullets if the Q&A table had answers".  I reset the report and everything worked perfectly.  Then I added the condition to only show the bullets if the answer in the Q&A table was more than "0".  This time when I ran the report and reset it that section got jumbled up again.  My conclusion is it has something to do with the condition that I am putting on those bullets.  It is good as long as there is an answer in the Q&A Table but if it is left blank, resetting the form jumbles it up.

    Any ideas?

    Thanks, Lynda

     

    0
    Comment actions Permalink
  • Avatar
    Rick Madden

    Hi Scott

    Thanks for pointing me in the right direction with the space before the bullets. I see what happened.  When I inserted the "list" and removed the words "Sample paragraph about" I failed to delete the space after the words.  Thanks for the easy solution. Gotta love learning something new every day ")

    As far as the the lists getting all jumbled up after hitting "reset", I already downloaded the last program update as soon as it was available. Thinking that it did not download correctly, I just downloaded it again this morning and restarted my computer.  I fixed the bulleted section under grading and drainage and filled the report but DID NOT include the condition to "Only print the bullets if the Q&A table had answers".  I reset the report and everything worked perfectly.  Then I added the condition to only show the bullets if the answer in the Q&A table was more than "0".  This time when I ran the report and reset it that section got jumbled up again.  My conclusion is it has something to do with the condition that I am putting on those bullets.  It is good as long as there is an answer in the Q&A Table but if it is left blank, resetting the form jumbles it up.

    Any ideas?

    Thanks, Lynda

     

    0
    Comment actions Permalink
  • Avatar
    Scott Campbell

    I'm still not seeing the jumbling effect here, Lynda, but maybe I'm looking in the wrong place.  Would you look at the file I'm attaching here -- I've eliminated most of the form to isolate the part where you're seeing the problem (I think).  Let me know if the problem happens for you when you Fill and Reset this form (it doesn't for me).  If it does, we may need to arrange a screen sharing session so I'll be able to see it happen on your computer.




    jumbled after reset.docx
    0
    Comment actions Permalink
  • Avatar
    Rick Madden

    Hi Scott

    I did the fill and reset on my computer with the file you attached and it worked perfectly, just the way it was intended.  So I went back to my file, fixed all the areas that were jumbled and then filled and reset the form.  It got jumbled up.

    Can we please arrange a screen sharing session so that I can show you what I am talking about. What will you need from me so that I can share my screen with you and perhaps talk through it on the phone.

    Thanks, Lynda

    0
    Comment actions Permalink
  • Avatar
    Scott Campbell

    Thanks for checking, Lynda.  How about if you send your phone number to my email address (scott -at - theformtool.com).  I'll call you tomorrow morning, and we can arrange a time.

    0
    Comment actions Permalink

Please sign in to leave a comment.